「ライセンスが無効です。終了します。ライセンスに登録された物理アドレスがこのコンピュータの物理アドレスと一致しません。」のエラーメッセージが表示される

「ライセンスが無効です。終了します。ライセンスに登録された物理アドレスがこのコンピュータの物理アドレスと一致しません。」のエラーメッセージが表示される

Brava Desktopでファイルを開く際、「ライセンスが無効です。終了します。ライセンスに登録された物理アドレスがこのコンピュータの物理アドレスと一致しません。」というエラーが表示される場合の原因と対処方法をご説明します。  



このエラーメッセージの意味

本エラーメッセージは、個別管理ライセンスをご使用の場合に発生する、「ライセンス認証エラー」です。
「ライセンスファイルに登録されている物理アドレス」が、PC上で認識できているネットワークアダプタの物理アドレスと一致しない場合に表示されます。


発生原因のパターンと対処方法

①体験版をインストールしようとしてこのエラーが発生した

体験版ご利用時にこのエラーに遭遇している場合は、弊社営業窓口にご連絡ください。

②ライセンスファイルを発行申請し、届いたライセンスを適用した直後からエラーになっている


考えられる原因:

  1. 発行申請時の物理アドレスが間違っていた
  2. 発行申請時、代表者が複数PIN番号のライセンスを同時依頼しているケースにおいて、PC(物理アドレス)とPIN番号の紐づけが間違っている
  3. 届いたライセンスファイルが正しく適用されていない
対処方法:
  1. 正しい物理アドレスで再発行申請を行ってください。物理アドレスの確認方法はこちら
  2. 紐づけに誤りがないか見直してください
  3. こちらの記事を参考にライセンスファイルを正しい場所に配置してください。

③しばらく正常に使用できていたが、PCを変えていないのに突然このエラーが発生し始めた

考えられる原因:

ライセンスファイルに登録していた物理アドレスをもつネットワークアダプタが、何らかの理由で認識できなくなっているか、紐づけられた物理アドレスがライセンスファイル登録時のものから変わっています。
例)
  1. 外付けのネットワークアダプタの物理アドレスをライセンスに登録していたが、そのネットワークアダプタを取り外した
  2. 仮想ネットワークアダプタの物理アドレスをライセンスに登録していたが、物理アドレスが変わってしまった

対処方法:
常時認識可能でかつ固定の物理アドレスを持つネットワークアダプタを確認の上、その物理アドレスでライセンスファイルの再発行申請を行ってください(下記参照)

Info
PC上のどのネットワークアダプタの物理アドレスを登録すべき?

ほとんどのPCでは、内蔵されている有線LAN用のネットワークアダプタである「イーサネットアダプター イーサネット」が推奨されます。詳細はこちらのページをご覧ください。