「ライセンスが無効です。終了します。ライセンスに登録された物理アドレスがこのコンピュータの物理アドレスと一致しません。」のエラーメッセージが表示される
Brava Desktopでファイルを開く際、「ライセンスが無効です。終了します。ライセンスに登録された物理アドレスがこのコンピュータの物理アドレスと一致しません。」というエラーが表示される場合の原因と対処方法をご説明します。
このエラーメッセージの意味
本エラーメッセージは、個別管理ライセンスをご使用の場合に発生する、「ライセンス認証エラー」です。
「ライセンスファイルに登録されている物理アドレス」が、PC上で認識できているネットワークアダプタの物理アドレスと一致しない場合に表示されます。
発生原因のパターンと対処方法
①体験版をインストールしようとしてこのエラーが発生した
体験版ご利用時にこのエラーに遭遇している場合は、弊社営業窓口にご連絡ください。
②ライセンスファイルを発行申請し、届いたライセンスを適用した直後からエラーになっている
考えられる原因:
- 発行申請時の物理アドレスが間違っていた
- 発行申請時、代表者が複数PIN番号のライセンスを同時依頼しているケースにおいて、PC(物理アドレス)とPIN番号の紐づけが間違っている
- 届いたライセンスファイルが正しく適用されていない
対処方法:
③しばらく正常に使用できていたが、PCを変えていないのに突然このエラーが発生し始めた
考えられる原因:
ライセンスファイルに登録していた物理アドレスをもつネットワークアダプタが、何らかの理由で認識できなくなっています。
例)
- 外付けのネットワークアダプタの物理アドレスをライセンスに登録していたが、そのネットワークアダプタを取り外した
- 仮想ネットワークアダプタの物理アドレスをライセンスに登録していたが、物理アドレスが変わってしまった
対処方法:
常時認識可能なネットワークアダプタの物理アドレスでライセンスファイルの再発行申請を行ってください(下記参照)
PC上のどのネットワークアダプタの物理アドレスを登録すべき?
ライセンスファイルに登録する物理アドレスは、必ずしも実際に通信に使用するネットワークアダプタの物理アドレスを指定する必要はありません。使用する環境(職場、自宅等)のすべてで認識可能なネットワークアダプタの物理アドレスをもとにライセンスファイルの再発行を申請ください。
ほとんどの場合、PCに内蔵されている有線LAN用のネットワークアダプタ「イーサネットアダプター イーサネット」が、環境問わず常時認識できるものであるため、ライセンスファイル発行申請時の対象ネットワークアダプタとして適しています。
PCに有線LAN用のネットワークアダプタが存在しない場合のみ、Wi-Fi用の物理アダプターの物理アドレスで登録してください。
※仮想アダプターはOS再起動等によって物理アドレスが変わる可能性があるため適していません。